Zombies: stoned even without buffs

  • PC
  • Zombies, Dark shadow
  • It happens after I maxed my mana on round 9, (then I accidentally over purchase the mana Because of lag, and was spamming clicks), I can’t use any weapons I have since the game stoned me every time I tried using it to “remove buffs” when I don’t have one, even after next round started.

After that, when I tried purchasing spectre armor, the game froze, forcing me to close Terraria and restart.

My items/equipments was:

  • Hallowed armor
  • Shadow beam staff
  • Vilethorn

I also have an extra item since the game was lagging (while I spam clicked Because the enemies were in front of me) and it didn’t replace the previous “item upgrade”, I could pick the leaf blower as it was dropped from the box along with the golden shower (since I had more than enough scores)

  • Golden shower

My life was around 155 (since shaman was there)
My mana was 400/400

Other players also had maxed mana and has hallowed armor on but they didn’t get stoned


The reason as to why this happened is that having over max mana is something the game doesn’t allow.

Some people actually use this as a tanking tactic (since getting stoned like that makes you invincible).

Be careful when buying mana to prevent this outcome.


This also happens when In cryptic castle Theres a Island That have Summoning Table that Gives Buff
If it’s used by Class- summon or Caller of Castle
THat gives U Get Stoned So don’t Use That
Its do when U summon minion u get stoned evry Time So Dont Do That U.


Yeah u Said Right Its was Mine problem But U deleted that Post


I though bewitched got fixed?


Sometimes Players Got Stoned


We plan to fix this bug, which is now marked as confirmed and closed. Once this bug has been fixed, a dev will mark it as fixed, and a final reply will be posted so that everyone is aware.

This is listed as “Disabled for Max Mana” on the development timetable:


This bug has been fixed, though not released yet. Once the fix has been released, a final reply will be posted so that everyone is aware.


This bug has been fixed in Zombies v2.1.0: