[Solved] Can't Upgrade to Crew

So I tried upgraded my character to Crew since, I’m back from the V2 days, I know my account got wiped already since I tried, I own Terraria on my steam account and It still kept me as guest and I can’t re-login or logout since I don’t have the /logout command, is there any way to get this fixed?

Create a new account in-game if you haven’t yet.

I have, that’s why I couldnt upgrade to Crew because it bugged out when I upgraded my new account to Crew.

It worked fine on my other characters with new accounts but if i login to Aikizaru, it just stays as a guest, even on other characters.

What’s the name of your in-game acount that works for you?

Shinmasaki works but he’s just a member, just Aikizaru’s doesn’t.

Both account are Trading. Only one account is allowed. Do you want to keep using Shinmasaki or want to get back Aikizaru?

ill use Aikizaru

Try now.

Looks like its working now o: thank you A68 :D!

Good to hear!

I don’t get Crew although i have terraria on my steam account and verify it. :frowning:
Do i have to make a new ingame char?