Problem logging into DTP

Hello. Every time I try to log in to DTP by Steam, it always says login failed or something like that. I even changed my password and still no difference. Tips, anyone?

Make sure your steam is set to public bro.

How do I do dat? :stuck_out_tongue:

Go unto your steam, click on the arrow by your name and on “View Profile”. Once there click on settings. Then on privacy settings.

Nope, didn’t work.

its buggy sometimes

Going to sleep. Probably when I wake up the problem will be solves. Good neight! \O/

What’s after login failed. Does it say you don’t have the game. Do you have the game on steam?

I do have the game on steam.
NOTHING is after login failed.

Even several hours later it doesn’t work.
Is the problem that I authorized some accounts?

What’s the URL it redirects you to?

idk. One time, it redirected me to the community.
:confused:
If you’re talking about that link, it redirects you to my profile.
steamcommunity.com/id/batmanland

the one where it says failed.

https://steamcommunity.com/openid/login?openid.ns=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0&openid.mode=checkid_setup&openid.return_to=https%3A%2F%2Fdark-gaming.com%2Fsteam.php&openid.realm=https%3A%2F%2Fdark-gaming.com&openid.ns.sreg=http%3A%2F%2Fopenid.net%2Fextensions%2Fsreg%2F1.1&openid.claimed_id=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select&openid.identity=http%3A%2F%2Fspecs.openid.net%2Fauth%2F2.0%2Fidentifier_select

That is a huge link…

That comes up as the steam login.

…wut.
I don’t get redirected anywhere then.

Never mind. PROBLEM SOLVES! (Yes, solves) I used my dad’s PC to login, and it worked. Looks like my crappy pc is hated by Gabe Newell. D;

What is the URL of the page that you claim says it failed.

The exact link I sent you.
It’s the one I get.
PS: The problem is solved. Thank you for your support. Apparently this PC didn’t work. But my father’s did.