Inability to Register

After waiting for Rep Mode to be gone, I can talk in Rift.
Inside of Rift, I type out the Register command and put in a password. Instead of it showing any sort of message, the whole text bar just disappears and it doesn’t do anything. I don’t know how else to explain it.

1 Like

What command are you using and are you able to check if the message is black?

1 Like

Can you take a screenshot of the results?

Make sure you do /register <password>, wait an hour of rep-mode, and then do /login <password>. Also, do all the previously mentioned commands in /rift.
Of course, you said you already did this, but please try again following these steps just in case there was an error on your part.

1 Like

I used the /register Command in Rift. I used all other commands and they work. It says my character isn’t registered when I used /login, even though I used the /register command and inputted a password. Also, I can talk in Rift, which I guessed meant that Rep Mode is done. It still said I was a guest and I couldn’t do anything in Build, even in Sandbox. After using the /register command, quite literally nothing happens. No message pops up to me after typing out the command. I can’t tell if I did anything wrong. In fact, I type out /register in other dimensions, and it points me back to Rift. I can tell that the message is going through, but nothing happens if I use it in Rift.

1 Like

Are you a mobile player? If so, this might just be a compatibility issue.

You’re probably experiencing a bug. With the information you’ve provided, I don’t think I can solve your issue.
I suggest going to the Discord in order to find a solution to your issue.

1 Like

Same thing is happening to me. When I type in /register “password” nothing happens. I’ve also waited through Rep Mode so idk whats happening.

1 Like

It’s a pervasive issue; it’s a bug. Hopefully Rofle will do something about it.

1 Like