I’ve tried everything

I have tried everything thing I can find on this website to get the server running and only a few of them work.please note that I’m on mobile, and on version 1.3.0.7.9.when I tried the port 7776 it worked at first but then right before it finished loading it said my name was to short(min of 2 chars).i then tried changing my name to both a long name and a short name but neither worked.then I tried the port 7779 and that one was the only one that worked and it brought me to the zombies dimension.but sometimes when I spawned in, the effects webbed and stoned for a solid 2 minutes.then lastly I tried port 7778 ,but when that one loaded in, all it said was LegacyMultiplayer.4.Is there anything else that I’m missing?

2 Likes

Rift is down, which means you have to connect to another dimension. The problem is, those other dimensions don’t support anything below 1.4.0.5.

Also the stoned/webbed effect is completely normal. Has something to do with compatibility issues d:

You should try connecting to 7779 to connect to zombies, then type /items. Only way to be unstoned is to wait it out

1 Like

Thank you.it worked, all I have to do Now is wait a few minutes once I get to the items dimension

2 Likes